HOME > Download > Previous Versions of the RTE > System Requirements
Download : Runtime Engine

System Requirements Curl RTE Version 7.0

Windows®


Supported Operating Systems
  • Windows® Vista sp2 (32bit only)
  • Windows® 7 SP1
  • Windows® 8.1 with update
  • Windows® 10
Supported Browsers
  • Microsoft® Internet Explorer (IE) 9.0( Windows® Vista SP2 (32bit) only)
  • Microsoft® Internet Explorer (IE) 11.0 Desktop Edition (IE11.0 for Modern UI is not supported)
  • Firefox 40.0
  • Firefox 38 ESR

Notes:
You must have a supported version of Microsoft® Internet Explorer(IE) installed on your computer. It must be installed even if you do not use Microsoft® Internet Explorer as your Web browser.
To find out what version of Microsoft® Internet Explorer is on your computer in Internet Explorer, choose Help > About Internet Explorer. If you do not have Microsoft® Internet Explorer or if you need to update it, download Internet Explorer from the Microsoft® Web site.

CPU
    Pentium®800 MHz
Memory
    512 MB RAM
Hard Disk
    83 MB hard disk space

Macintosh


Supported Operating Systems
  • OS X 10.5.8
Supported Browsers
  • Safari 3.0
  • Firefox 3.6
CPU
  • Intel®
Memory
    512 MB RAM
Hard Disk
    46 MB hard disk space

Linux


Supported Operating Systems
  • CentOS 5.4
Supported Browsers
  • Firefox 3.6
  • Opera 10
CPU
    Pentium® 300 Mhz
Memory
    128 MB RAM
Hard Disk
    46 MB hard disk space
Supported Window Managers
  • GNOME 2.x
  • KDE 4.x